Wytrem

Vanilla
[1.7.x] Afficher un message central

35 messages dans ce sujet

Il y a 15 heures, Anko38 a dit :

Hey

j'ai suivi le tuto comme il faut, mon mc se lance bien (sans erreurs) puis quand j'ai un broadcast il ne s’affiche pas as l'écran ni dans le chat (que dans la console)

Merci d'avance :wink:

On peut rien faire sans ton code...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Il y a 4 heures, Nicolas a dit :

On peut rien faire sans ton code...

Oui voila les codes :

GuiIngame:

https://pastebin.com/ghth66P1

NetHandlerPlayClient

https://pastebin.com/jTAUcwdz

Je précise que je suis en 1.7.10

Je pense que l’erreur vient des modes car quand je teste avec un mc vanilla sa fonctionne parfaitement.

Liste des modes au cas ou : MoCreatures, CustomNPC, Chisel, OptiFine, ExtrabiomesXL, SilentsGemsMod, CustomMobSpawner, VanillaPlus, ShadersModCore, ironchest, Slabcraftmod, Wallcraftmod, MoreMaterialsMod, Staircraftmod, PowerApples.

 

Modifié par Anko38
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Il y a 1 heure, GhostyManiakk a dit :

Optifine

même en suppriment optifine rien ne change :/

Modifié par Anko38
0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pas compris, tu utilises forge + mcp vanilla? what

0

Partager ce message


Lien à poster
Partager sur d’autres sites

En gros j'ai forge sur mon launcher pour les mods mais je modifie le client avec mcp vanilla pour des petits ajouts tel que les messages sur l'écran et le protocole Custom pour forcer l'utilisation du launcher.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah mod avec forge tout ça :p sinon ça marchera pas car forge réinstalle un jar de base il me semble enfin en gros il prendra pas tes ajouts si c'est pas un mod forge

0

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, GhostyManiakk a dit :

Bah mod avec forge tout ça :p sinon ça marchera pas car forge réinstalle un jar de base il me semble enfin en gros il prendra pas tes ajouts si c'est pas un mod forge

Ok, merci mais j'arrive pas a installer forge sur MCP :/

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Normal car forge se base sur du mcp mais tu peux pas mettre forge sur mcp, tu as un tuto forge sur ce forum

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que je sort un peut du contexte de ce topic mais c'est se tuto la ?

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant