Jump to content

Search the Community

Showing results for tags 'probleme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Communauté
    • Before Anything
    • Announcements
    • Members Presentations
    • Your Projects
    • Recruitment
  • Tutoriels
    • La base
    • Vanilla
    • Forge
    • Bukkit
    • Astuces
    • Autre
    • En attente de validation
    • En cours de rédaction
  • Créations
    • Minecraft
    • Games & Software
    • Web
    • Suggestions
  • The Graphic Corner
    • Personal Galleries
    • Public Galleries
    • On-Demand Creations
  • General Talk
    • General
    • Video Games
    • Development

Found 2 results

  1. Probleme Launcher 1.8

    Bonjour voila j'ai un souci quand le lance le Bootstrap qui ensuite il me lance mon Launcher sur ECLIPSE cela fonctionne parfaitement le Launcher télécharge bien les fichiers, mais quand je veux faire un teste en exportant le Bootstrap sur le bureau sa m'ouvre bien le Bootsrap avec le Launcher tout ça mais ça télécharge 20/nombre de fichier a chaque fois donc pour tout télécharger completement je doit quitter re-ouvrir le Bootstrap et sa télécharge 20 fichier en plus et ça a chaque fois. Merci si quelqu'un peux m'aider se ne serait pas de refus merci !
  2. Je ne sais pas si c'est le bon endroit pour poster mon problème hors-modding (,pas si hors-modding que ça en fait,) tout en restant dans Minecraft, alors voilà mon problème : J'ai découvert que lorsqu'on utilise Forge pour jouer à Minecraft et qu'on fait un système de monnaie, par exemple, avec les scoreboards, tout va bien, mais lorsque on se déco/reco, toutes les modifications effectuées dans Minecraft au moment où on avait Forge ne seront pas sauvegardées. Exemple, j'ai créé puis affiché la monnaie dans le jeu, puis aussi ajouté 12 de monnaie à Fenrius, tout ça sans Forge, donc Fenrius = 12 de monnaie. Je quitte le jeu, je mets Forge dans mon minecraft.jar puis je relance le jeu. Je re-vais sur ma map, j'ajoute 5 de monnaie à Fenrius, le jeu affiche le nombre 17, puis je me re-déconnecte. Je me re-reconnecte, puis le nombre affiché est à nouveau réduit à 12 soit à la dernière modification effectué sans Forge. :/ Cela me pose extrêmement problème, car non-seulement je ne peux pas créer mon système de monnaie, mais si l'on teste par-exemple une map avec ce système-là, qu'on se déconnecte et qu'on se reconnecte, le nombre se réinitialisera comme au début de la map. Ps :Quand je dis "je" c'est peut-être toutes les personnes utilisant Forge. :/
×