Toute l’activité

Ce flux se met à jour automatiquement   

  1. Aujourd’hui
  2. Salut, c'est une urgence, je fais un projet minecraft mais j'ai exclu l'un des fondateurs parce qu'il était immature avec les deux autres fondateurs dont moi même. Cette personne avait les codes là où il y avait le spawn le site qui sont copyrighter par moi même http://venusia-mc.fr/accueil/ ainsi que le spawn que l'autre fondateur a payé 80€ (Avec warzone), parce que je l'ai kick, il va poster spawn,warzone ainsi que le site sur le forum d'après les informations qu'il m'a dit, si tu pourrais vérifier s'il te plaît. Cette personne s'appel @Fantiraa

     

  3. La dernière semaine
  4. Avant
  5. Tu as en faite mis le code que propose le tutoriel dans ton GuiConnecting en faite ?
  6. Vanilla

    ta class InventoryEffectRenderer, à toi de supprimer ce qu'il faut après :)
  7. Je peux développer sur toutes version. J'ai filer un petit coup de pouce en 1.12 à un développeur de chez Plutonia, comme l'a précisé Hypnozz, quand on développe une version, on peut toutes les développées, c'est un peu comme les langages informatiques, ils se ressemblent un peu tous dans le fond, c'est une question de syntaxe
  8. Peut-être que ce n'est pas son cas, laissons le donc nous le dire. ^^ Après logiquement dans ton CV tu ne mets pas que tu développe sous x version, tu dis que tu peux développer sous toutes or là il a bien précisé quelles versions il peut donc bon.
  9. Hum, quand on sait développer en une version (je parle bien de développer, pas copier) on peut s'adapter à n’importe quel version.
  10. Vanilla

    Salut , est ce que quelqu'un serais m'indiquer comment supprimer les effets quand on va dans l'inventaire
  11. Tes capacités se limitent à la 1.8 et la 1.7.10 ? C'est pas terrible ça... :/
  12. Nous contacter Discord : https://discord.gg/7aqrQgc Skype : polyster20 Site internet : http://orycial.fr
  13. Développeur poli, qui rend un service rapide et pas cher ! Si vous avez besoins d'un launcher, je vous le conseil ! ;)
  14. C'est un peu excessif, il se passe encore des choses http://forum.ironcraft.fr/discover/
  15. Ironcraft est mort ? plus aucun tuto, plus aucune actualisation des tutoriels pour les nouvelles versions de minecraft... rien ? le néant ? qu'est ce qui est arrivé ?
  16. Bonjour Chaos90,

    Pourrez-vous m'envoyer les source de spigot 1.7.10 ou craftbukkit 1.7.10.

    Cela serais pour du développement MCP car en réinitialisant mon PC je les ai perdu :/.

    Merci d'avance

    Cordialement MrCraftgaming

  17. J'ai des erreurs avec tout mes plugins sous Paperspigot, quelqu'un pour me passé les sources fixée?

    1. Afficher les commentaires précedents  4 autres
    2. Plaigon

      Plaigon

      Oui, car tu fais partie des idiots d'immobilistes à rester figé en 1.7.10 :p

      Il serait temps de te réveiller, sponge va bientôt fêter ses 3 ans, et tu me parles encore de la 1.7.10 xD

    3. PlayFlop

      PlayFlop

      Mais SPONGE sa pue la m****
      Et le PvP Est devenu tellement dégelasse après la 1.7.10 que sa dégoutte, je te signale que tout les plus grand serveurs sont en 1.7.10 encore ;) (PvP Faction) donc toi met toi a jours, tu ne connais pas le faction donc silteplais arrête :p

    4. Plaigon

      Plaigon

      Ah oui j'avais oublié le Minecraft français se réduit au ridicule PvP Faction, honte à moi d'avoir négliger une telle absoluité, tu m'en veux pas trop ?

      Nan je rigole, tu parais encore + bouffon que ça avec tes propos sans arguments, mais avec une telle logique d'esprit, crois moi tu vas très mal te faire voir ici sur ce forum, Ironcraft envoie bouler les débutants, donc méfie toi :p

  18. http://devmc.fr/preuves.html j'ai fait de mon mieux pour les fautes
  19. Que de fautes, que de fautes, ma parole...
  20. Non, je n'est pas fermer le site mais simplement pris du recul. Ensuite, je ne suis pas sur mon compte, car avant je fessai des launchers cracks, ce qui n'est plus dans mes offres donc je vais voir pour me faire déban. Ensuite, concernant les "copyrights" les réponses seront sur le site :)
  21. Merci pour le retour, très apprécié :D
  22. Belle API, chapeau ! Bon retour parmi nous :D
  23. Il est, par extension de la règle qui interdit la discussion de versions non-premium sur le forum, également interdit de recommander des endroits ou cela est possible. Tu as reçu un avertissement.
  24. Non car plus ou moins tous appliquent cette règle.
  25. Tu connais un forum ou on peut parler de ceci ?
  26. C'est interdit de parler de launcher crack sur ce forum.
  27. Merci beaucoup sa marche et tu sais comment mettre en version non premium le Launcher ?
  28. Salut ! J'ai un problème avec ce Paxel, j'ai donc crée mon Item dans Items et Item J'ai crée ma classe Paxel que j'ai bien importé, et voici le léger bug que j'ai quand j'ouvre mon inventaire en gamemode :
  1. Charger plus d’activité